Вопрос по информатике:
Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку
цикл с шагом -1
то есть down to
- 26.05.2018 06:51
- Информатика
- remove_red_eye 3476
- thumb_up 27
Ответы и объяснения 1
Var
var
a,b,i:integer;
begin
readln(a,b);
if a>b then
begin
for i:=a downto b do
if i mod 7= 0 then
write(i:4)
end
else
for i:=b downto a do
if i mod 7= 0 then
write(i:4) ;
end.
- 27.05.2018 00:42
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.