Вопрос по информатике:
ПОЖАЛУЙСТА ПОМОГИТЕ, КОМУ НЕТРУДНО!!! СТАВЛЮ МНОГО БАЛЛОВ!!
Напишите программу, которая во введённой символьной строке заменяет все буквы а на буквы б и наоборот. Заглавные на заглавные, строчные на строчные.
- 21.01.2016 12:04
- Информатика
- remove_red_eye 12342
- thumb_up 31
Ответы и объяснения 1
PascalABC.Net
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.
- 22.01.2016 04:05
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.