Вопрос по информатике:
Помогите, пожалуйста, с Pascal.
Напишите программу, которая выводит таблицу умножения на 8. Количество чисел, начиная с 1, задает сам пользователь. Использовать конструкцию While.
- 27.09.2017 03:20
- Информатика
- remove_red_eye 17653
- thumb_up 43
Ответы и объяснения 1
Var a,n:integer;
begin
read(n);
while (n-00) do
begin
n:=n-1;
inc(a);
write(a*8,' ');
end;
end.
- 28.09.2017 08:19
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.