Вопрос по информатике:
Программу надо составить в паскале:
Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)
- 04.07.2016 19:10
- Информатика
- remove_red_eye 19529
- thumb_up 40
Ответы и объяснения 1
Var a,b,c:real;
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.
- 05.07.2016 21:27
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.