Вопрос по информатике:
Помогите составить программу в Паскале, пожалуйста! Вводится число N, а затем N чисел. Определить сумму отрицательных двузначных четных чисел.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 23.09.2016 03:43
- Информатика
- remove_red_eye 3219
- thumb_up 31
Ответы и объяснения 1
Var i, d, n, s: integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d-100) then s:=s+d;
end;
writeln('s = ', s);
end.
- 24.09.2016 04:19
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.