Вопрос по информатике:
Составить программу вычисляющую площадь произвольного треугольника со сторонами a b c в программе pascal
- 08.01.2018 06:47
- Информатика
- remove_red_eye 15721
- thumb_up 12
Ответы и объяснения 1
Program prog;
uses crt;
var
a,b,c,s,p:real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
write('c = ');
readln(c);
if (a>0) and (b>0) and (c>0) then
begin
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('S = ',s:0:3);
end;
end.
- 09.01.2018 21:39
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.