Вопрос по информатике:
Написать программу которая вычисляет переменную d по формуле:
d=2a+5(a+b)/a+3b и выводит результат на экран если а=2 , b=5
- 09.03.2017 07:58
- Информатика
- remove_red_eye 18203
- thumb_up 30
Ответы и объяснения 1
Var
a,b,d:real;
begin
a:=2; b:=5;
d:=2*a+5*(a+b)/a+3*b;
Writeln('d=',d)
end.
Результат выполнения программы:
d=36.5
- 01.01.1970 00:00
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.