Вопрос по информатике:
Составить программу на языке Паскаль. Дана сторона квадрата. Найти его площадь
- 15.05.2018 20:54
- Информатика
- remove_red_eye 9364
- thumb_up 32
Ответы и объяснения 1
Var a:integer; x:real; (переменная a - это сторона квадрата; x - площадь)
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
read(a); (читаем входной файл)
x:=sqr(a); (находим площадь квадрата, т.е. возводим сторону в квадрат)
write(x:0:0); (выводим целый ответ)
close(input);close(output);
end.
- 16.05.2018 10:12
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.