Вопрос по информатике:
Написать программу, которая вычисляет среднее арифметическое n чисел.
Выполнить в Pascal.
- 01.12.2017 14:31
- Информатика
- remove_red_eye 7138
- thumb_up 27
Ответы и объяснения 1
Uses crt;
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.
- 02.12.2017 01:33
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.