Вопрос по информатике:
СРОЧНО!Составить программу(10класс):
дано предложение,заменить в нем все запятые на точки и удалить из предложения подстрочку по запросу пользователя.
- 03.11.2017 07:36
- Информатика
- remove_red_eye 6812
- thumb_up 5
Ответы и объяснения 1
uses Crt;
var Stroka, PodStroka: string;
poz, i: integer;
begin
ClrScr;
Write(' Stroka : '); ReadLn (Stroka);
for i:= 1 to length (Stroka) do
if Stroka[i]=',' then Stroka[i]:='.';
WriteLn(' Zamena : ', Stroka);
WriteLn;
Write(' PosStroka : '); ReadLn (PodStroka);
poz:=Pos(PodStroka, Stroka);
Delete (Stroka,poz,length(PodStroka));
WriteLn(' Udalili : ', Stroka);
ReadLn;
end.
- 04.11.2017 12:04
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.