Вопрос по информатике:
Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку
- 14.04.2018 03:00
- Информатика
- remove_red_eye 17510
- thumb_up 37
Ответы и объяснения 1
Program pr;
Uses crt;
Var s:string;
i:integer;
Begin
Writeln('Введите предложение');
readln(s);
Writeln;
Writeln(s);
for i:=1 to length(s) do
Begin
if (s[i]' ')
then Write(s[i])
else Writeln;
end;
readkey;
end.
- 15.04.2018 06:56
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.