Вопрос по информатике:
Написать программу с помощью цикла с постусловием (repeat). ПАСКАЛЬ
Вычислить сумму чисел в диапазоне от 19 до 51, если они делятся на 5.
- 25.04.2018 07:33
- Информатика
- remove_red_eye 13886
- thumb_up 26
Ответы и объяснения 2
// Pascal
var sum : integer;
i: integer;
begin
sum := 0;
i := 19;
repeat
if i mod 5 = 0 then
sum := sum + i;
i := i + 1;
until (i > 51);
writeln(sum);
end.
- 26.04.2018 17:42
- thumb_up 36
Var a,b,c:
integer;
begin
a:=19;
b:=0;
repeat
if (a mod 5 = 0) then
b:=a+b;
a:=a+1;
until (a>52);
writeln(b);
end.
- 27.04.2018 02:13
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.