Вопрос по информатике:
Pascal. Составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд.
- 21.09.2015 03:19
- Информатика
- remove_red_eye 3699
- thumb_up 47
Ответы и объяснения 1
Program zadacha;
var a: integer;
begin
writeln ('Введите возраст ребенка');
readln (a);
case a of
6,7: writeln ('5-ый отряд');
8,9: writeln ('4-ый отряд');
10,11: writeln ('3-ый отряд');
12,13: writeln ('2-ый отряд');
14,15: writeln ('1-ый отряд')
else writeln ('Ребенок слишком взрослый');
end;
end.
- 22.09.2015 14:08
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.