Вопрос по информатике:
1.Составьте программу вывода матрицы:
1 1 1 1
2 2 2 2
3 3 3 3
2.Составьте программу вывода матрицы:
1 2 3 4
1 2 3 4
1 2 3 4
- 04.03.2018 21:41
- Информатика
- remove_red_eye 10476
- thumb_up 32
Ответы и объяснения 2
{Задача 1}
type Mat = arrsay [1..3, 1..4] of integer;
var i: integer;
A: Mas;
begin
for i:=1 to 3 do
begin
for j:=1 to 4 do
Write (i:4);
WriteLn;
end;
ReadLn;
end.
{Задача 2}
type Mat = arrsay [1..3, 1..4] of integer;
var i:integer;
A: Mas;
begin
for i:=1 to 3 do
begin
for j:=1 to 4 do
Write (j:4);
WriteLn;
end;
ReadLn;
end.
- 05.03.2018 22:08
- thumb_up 24
Var
i,j:integer;
begin
for i:=1 to 3 do
begin for j:=1 to 4 do Write(i:2); Writeln end
end.
Результат выполнения программы:
1 1 1 1
2 2 2 2
3 3 3 3
var
i,j:integer;
begin
for i:=1 to 3 do
begin for j:=1 to 4 do Write(j:2); Writeln end
end.
Результат выполнения программы:
1 2 3 4
1 2 3 4
1 2 3 4
Программы отличаются ровно одним символом - именем переменной в обращении к процедуре вывода: Write(i:2); и Write(j:2);
- 06.03.2018 18:26
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.