Вопрос по информатике:
Помогите, пожалуйста.
1) Написать программу определения элементов массива.
2)Написать программу поиска минимального значения массива.
- 07.06.2017 23:29
- Информатика
- remove_red_eye 14510
- thumb_up 6
Ответы и объяснения 1
N=100; {Количество элементов массива}
type Mas =array [1..n] of integer;
var A :Mas;
Max, i:integer;
begin
for i:=1 to n do
A[i]:=10+random(90); {Заполняем массив двузначными числами }
Max:=A[1];
for i:=2 to n do
if A[i]>Max then Max:=A[i];
WriteLn('MaxEl=', Max) ; {Напечатан максимальный элемент}
ReadLn;
end.
- 08.06.2017 21:13
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.