Вопрос по информатике:
Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 С шагом Дx:
y=x/3 + 2.
- 22.09.2018 18:32
- Информатика
- remove_red_eye 11600
- thumb_up 8
Ответы и объяснения 1
Var x1, x2, n:integer;
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n(x2+1) do
begin
y:=n/3+2;
writeln('y = ',y);
n:=n+1;
end;
end.
- 23.09.2018 18:21
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.