Вопрос по информатике:
Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)
- 17.12.2017 19:51
- Информатика
- remove_red_eye 8807
- thumb_up 49
Ответы и объяснения 1
Var p,i,:integer;
begin
writeln('Квадраты числ');
p := 1;i:=1;
while i< 11 do
begin p *= i*i;
write(p:4);
i:= i + 1;
p:=1;
end;end.
- 18.12.2017 20:45
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.