Вопрос по информатике:
Программирование по информатике
С клавиатуры вводится последовательность чисел не превышающих 10000. Найти и вывести максимальное положительное число.
Напишите программу на языке паскаль
- 26.10.2017 08:40
- Информатика
- remove_red_eye 12076
- thumb_up 35
Ответы и объяснения 1
Var a,amax:integer;
begin
writeln('Введите положительное число');
read(a);
amax:=a;
while a0 do
begin
if (a>amax) and (a>0) then amax:=a;
read(a);
end;
writeln('Максимальное число равно ',amax);
end.
- 27.10.2017 13:56
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.