Вопрос по информатике:
Помогите решить пожалуйста. Зарание огромное спасибо
Написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.
- 19.07.2018 17:50
- Информатика
- remove_red_eye 7234
- thumb_up 39
Ответы и объяснения 1
Program kol_v;
var
s: string;
n,i: integer;
begin
writeln ('Введите исходную строку ');
readln (s);
n:=0;
for i:=1 to length(s) do
case s[i] of
'в': inc(n);
end;
writeln ('В строке ',n, ' букв в');
end.
- 20.07.2018 23:36
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.