Вопрос по информатике:
Помогите с паскалем пожалуйста!!
Дано натуральное число n. Составьте программу, которая определяет, сколько цифр содержится в числе n.
- 25.09.2018 08:01
- Информатика
- remove_red_eye 17759
- thumb_up 35
Ответы и объяснения 1
Program acab;
var n:real;
i:integer;
begin
read(n);
i:=0;
repeat
n:=n/10;
i:=i+1;
until abs(n)<1;
writeln(i);
end.
- 26.09.2018 02:28
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.