Вопрос по информатике:
Пожалуйста, помогите написать программу... создайте целочисленный массив из 10 элементов с помощью генератора случайных чисел с элементами от 0 до 9 и выведите его на экран. подсчитайте и выведите на экран сумму четных элементов.
- 20.08.2018 22:11
- Информатика
- remove_red_eye 2831
- thumb_up 47
Ответы и объяснения 1
Program Project1;
var a:array[0..9] of integer; i,sum:integer;beginrandomize;sum:=0; for i:=0 to 9 do begin a[i]:=random(10); Write(a[i],' '); if a[i] mod 2 = 0 then sum:=sum+a[i]; end; Writeln('Sum: ',sum); readln(i);end.
- 21.08.2018 05:39
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.