Вопрос по информатике:
Напишите программу
Заполнить массив на N элементов вводом с клавиатуры. Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 20.07.2015 09:47
- Информатика
- remove_red_eye 598
- thumb_up 18
Ответы и объяснения 1
Var
i,n,a:integer;
s:String;
begin
writeln('Введи длину массива');
read(n);
i:=1;
while (i<=n) do
begin
read(a);
s:=s+IntToStr(a)+' ';
end;
writeln(s);
end.
- 21.07.2015 04:31
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.