Вопрос по информатике:
Составить блок-схему и написать программу вычисления суммы 5 чисел введённых с клавиатуры
Пожалуйста,помогите,срочно надо)))
- 20.02.2018 18:52
- Информатика
- remove_red_eye 3379
- thumb_up 11
Ответы и объяснения 1
Program summa;
var
a,b,c,d,e,f:integer;
begin
Writeln('Введите 5 чисел : ');
readln(a,b,c,d,e);
f:=a+b+c+d+e;
writeln('Сумма чисел = ',f);
readln;
end.
- 21.02.2018 02:34
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.