Вопрос по информатике:
Составьте программу:пользователь вводит 3 любых целых числа.Найти: сумму,произведение,деление произведения на сумму этих чисел)пожалуйста
- 23.09.2017 00:08
- Информатика
- remove_red_eye 1483
- thumb_up 18
Ответы и объяснения 1
Var a, b, c, sum, proiz, del: real;
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.
- 23.09.2017 11:45
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.