Вопрос по информатике:
Помогите пожалуйста!!!!!! Написать программу на языке с#:Дана точка на плоскости с координатами (х, у). Составить программу, которая выдает одно из сообщений «Да», «Нет», «На границе» в зависимости от того, лежит ли точка внутри заштрихованной области, вне заштрихованной области или на ее границе.
- 13.03.2018 08:52
- Информатика
- remove_red_eye 12177
- thumb_up 45
Ответы и объяснения 1
#include
using namespace std;
int main()
(rxy==25)) cout<<"На границе"<
C# вот код:
using System;
class Program
{
static void Main()
double x=Convert.ToDouble(Console.ReadLine());
double y=Convert.ToDouble(Console.ReadLine());
double rxy=x*x+y*y;
if ((rxy>100)
}
- 14.03.2018 13:21
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.