Вопрос по информатике:
Помогите прошу Составить программу,позволяющую получить словесное наименования оценок 1-10 с помощью оператора варианта case
- 02.08.2016 11:37
- Информатика
- remove_red_eye 15012
- thumb_up 51
Ответы и объяснения 1
Var a:integer;
begin
writeln('Введите число');
read(a);
case a of
1: writeln('Единица');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
10: writeln('Десять');
end;
end.
- 03.08.2016 00:55
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.