Вопрос по информатике:
Задача по циклическим алгоритмам. Написать программу для PascalABC.
"В учебнике по математике есть таблица кубов натуральных чисел до 10. В примере №542 нужно использовать кубы натуральных чисел от А до В. Напечатайте необходимые данные на экране в виде:
3 - 27
4 - 64 и т.д."
- 01.06.2018 05:35
- Информатика
- remove_red_eye 5949
- thumb_up 7
Ответы и объяснения 1
Var a, b, i : integer;
begin
read(a, b);
for i := a to b do
writeln ( a, " - ", a*a*a );
end.
- 02.06.2018 23:13
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.