Вопрос по информатике:
Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых совпадают.
помогите пожалуйста!!)))
- 23.09.2017 12:58
- Информатика
- remove_red_eye 17172
- thumb_up 16
Ответы и объяснения 1
Var
i, s: integer;
begin
s := 0;
for i := 1 to 9 do s := s + 11 * i;
Writeln('Сумма 11+22+33+...+99=', s)
end.
Результат выполнения программы:
Сумма 11+22+33+...+99=495
- 24.09.2017 17:13
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.