Вопрос по информатике:
Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)
- 22.09.2017 14:01
- Информатика
- remove_red_eye 1522
- thumb_up 32
Ответы и объяснения 1
Program chisla;
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.
- 23.09.2017 06:59
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.