Вопрос по информатике:
Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру
- 01.07.2018 07:29
- Информатика
- remove_red_eye 12243
- thumb_up 39
Ответы и объяснения 1
Program _1;
var a,b,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
Буду благодарен за "Лучший ответ"
- 03.07.2018 00:15
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.