Вопрос по информатике:
Составьте программу вычисления значения функции y по формуле y=cos (12x)+|x|, для которой значение аргумента x введите с клавиатуры.
- 09.03.2017 21:43
- Информатика
- remove_red_eye 10155
- thumb_up 17
Ответы и объяснения 1
Var
x, y: real;
begin
Write('Введите значение аргумента х: ');
Readln(x);
y := cos(12 * x) + abs(x);
Writeln('Значение функции cos(12x)+|x| равно ', y)
end.
Тестовое решение:
Введите значение аргумента х: 2.152
Значение функции cos(12x)+|x| равно 2.92244414946246
- 01.01.1970 00:00
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.