Вопрос по информатике:
Написать программу в паскаль.Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А. (А вводится с клавиатуры)
- 03.02.2018 19:33
- Информатика
- remove_red_eye 10922
- thumb_up 30
Ответы и объяснения 1
Var
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.
- 05.02.2018 00:16
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.