Вопрос по информатике:
Написать программу в Паскаль ABC
Составить алгоритм нахождения меньшего из 2-х значений
Определить,является ли данное число чётным или нечётным
- 20.10.2017 04:13
- Информатика
- remove_red_eye 11372
- thumb_up 7
Ответы и объяснения 1
Program m;
var a,b,c:integer;
begin
readln(a,b);
if athen c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.
- 21.10.2017 18:40
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.