Вопрос по информатике:
Составить программу, чтобы компьютер сгенерировал 10 случайных целых трехзначных чисел. Длину определять с помощью строковых функций. в паскале
- 20.05.2018 21:31
- Информатика
- remove_red_eye 10853
- thumb_up 50
Ответы и объяснения 1
Var
e,f: string;
a,i: integer;
begin
for i:=1 to 10 do
begin
while length(e)<3 do
begin
a:=random(10);
Str (a,f);
e:=e+f;
end;
writeln(e);
e:='';
end;
end.
- 21.05.2018 15:03
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.