Вопрос по информатике:
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже приведен рекомендуемый вид экрана во время выполнения программы (ОБЯЗАТЕЛЬНО В C++)
Вычисление расстояния между населенными пунктами.
Введите исходные данные:
Масштаб карты (количество километров в одном сантиметре) › 120
Расстояние между точками, изображающими населенные пункты (см) › 3.5
Расстояние между населенными пунктами 420 км.
- 23.10.2017 11:07
- Информатика
- remove_red_eye 18122
- thumb_up 24
Ответы и объяснения 1
#include
int main()
{
setlocale( LC_ALL, "Russian" );
float X, SCALE_MAP, DISTANCE_M1;
std::cout << "Вычисление расстояния между населенными пунктами.\n\n";
std::cout << "Введите исходные данные: \n";
std::cout << "Масштаб карты (количество километров в одном сантиметре): ";
std::cin >> SCALE_MAP;
std::cout << "\nРасстояние между точками, изображающими населенные пункты (см): ";
std::cin >> DISTANCE_M1;
X = SCALE_MAP * DISTANCE_M1;
std::cout << "\nРасстояние между населенными пунктами: " << X << " км\n";
system("pause");
return 0;
}
- 24.10.2017 23:22
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.