Вопрос по информатике:
Написать программу.
В 3 символьные переменные а , в и с , ввести свою фамилию, имя, отчество. Сформировать из этих данных строку s ,содержащую вашу фамилию и инициалы.
- 26.01.2018 20:05
- Информатика
- remove_red_eye 3133
- thumb_up 13
Ответы и объяснения 1
Var
a, b, c, s: string;
begin
Write('Введите фамилию: '); Readln(a);
Write('Введите имя: '); Readln(b);
Write('Введите отчество: '); Readln(c);
s := a + ' ' + b[1] + '.' + c[1] + '.';
Writeln('Фамилия, И.О.: ', s)
end.
Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.
- 27.01.2018 00:28
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.