Вопрос по информатике:
Найти сумму чисел. Числа ввести с клавиатуры. Написать программу
- 18.05.2016 00:01
- Информатика
- remove_red_eye 6294
- thumb_up 15
Ответы и объяснения 1
{программа в паскале}
{находит сумму введенных чисел, конец последовательности - 0}
var n, x: integer;
begin
n:=0;
repeat
readln(x);
inc(n,x);
until x=0;
writeln ('сумма равна ', n);
end.
- 18.05.2016 07:21
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.