Вопрос по информатике:
Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор)
помогите пожалуйста, очень нужно и срочно)))))))))))))))
- 16.11.2017 11:36
- Информатика
- remove_red_eye 15012
- thumb_up 7
Ответы и объяснения 1
Var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
- 17.11.2017 22:23
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.