Вопрос по информатике:
Составьте программу которая по трем введенным вами числам определить ,могут ли эти числа быть длинами сторон треугольника
- 26.12.2017 13:32
- Информатика
- remove_red_eye 8865
- thumb_up 34
Ответы и объяснения 1
Program treyg;
uses crt;
var a,b,c : integer;
begin Write('Введите три числа');
Readln(a,b,c);if (athen Writeln('Эти числа могут быть длинами сторон треугольника')
else
Writeln('Треугольника с такими сторонами не существует');
end.
- 27.12.2017 21:57
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.