Вопрос по информатике:
Составить программу для посчёта количества неотрицательных среди чисел a.b.c.)помогите пожалуйста срочно надо",*
- 24.12.2017 06:10
- Информатика
- remove_red_eye 7151
- thumb_up 10
Ответы и объяснения 1
Var
a,b,c:integer;
max,min,i:real;
begin
max:=0;
min:=0;
writeln ('A --> ');
readln (a);
writeln ('B --> ');
readln (b);
writeln ('C --> ');
readln (c);
if a>0 then max:=max+1;
if a<0 then min:=min+1;
if b>0 then max:=max+1;
if b<0 then min:=min+1;
if c>0 then max:=max+1;
if c<0 then min:=min+1;
writeln;
writeln ('Количество положительных --> ',max);
writeln ('Количество отрицательных --> ',min);
end.
- 25.12.2017 04:05
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.