Вопрос по информатике:
Напишите программу, определяющую, лежит ли точка А (ха,уа) на прямой y=kx+l, над ней или под ней
- 19.06.2016 09:32
- Информатика
- remove_red_eye 13712
- thumb_up 12
Ответы и объяснения 1
Program a_1;
var xa,ya,y,l,x,k:real;
begin
writeln('введите координаты точки А');
read(xa,ya);
writeln('введите значение коэффициента k и l ');
read(k,l);
if ya=k*xa+l then
begin
writeln('Точка А принадлежит прямой');
end
else
if ya>k*xa+l then
begin
writeln('Находится выше прямой');
end
else
if ya
writeln('Находится ниже прямой');
end
end.
- 20.06.2016 15:01
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.