Вопрос по информатике:
Var
A,B,C:array [1..20] of integer;
n,k,l,i:integer;
begin
writeln('|||Входные данные задачи|||');
write('Введите количество элементов:');
readln(n);
writeln('Массив А:');
for i:=1 to n do;
read(A[i]);
k:=1;
l:=1;
for i:=1 to N do
if i mod 2=0 then begin k:=k+1;
B[k]:=A[i];
end
else l:=l+1;
C[l]:=A[i];
writeln('Массив B с четными элементами:',b[k]);
read(b[k]);
writeln('Массив C с нечетными элементами:',c[l]);
read(c[l]);
writeln;
writeln;
end.
НЕ МОГУ НАЙТИ ОШИБКУ ИСПРАВЬТЕ ПЛИИИЗЗЗЗ!!!!!
- 16.06.2018 06:19
- Информатика
- remove_red_eye 15050
- thumb_up 46
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.