Вопрос по информатике:
Составьте графический алгоритм вычисления y по формуле y=2x-3x^3+4,при x=1,2
- 25.01.2015 23:14
- Информатика
- remove_red_eye 5973
- thumb_up 25
Ответы и объяснения 1
Var y,x:real;
begin
readln(x);
y:=2*x-(3*(x*x*x))+4;
write(y:0:0); // чтобы было вещественное число, измените последний ноль на 2 или 3
end.
- 26.01.2015 15:51
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.