Вопрос по информатике:
Написать программу нахождения суммы цифр трехзначного числа (для отрицательных и положительных чисел)
- 22.02.2016 00:45
- Информатика
- remove_red_eye 4300
- thumb_up 36
Ответы и объяснения 1
Program zzadani;
Var n,b,a,c:integer;
Begin
Writeln('Введите трехзначное число');
Readln(n);
a:=n div 100;
b:=(n div 10) mod 10;
c:=(n mod 100) mod 10;
n:=a+b+c;
Writeln('Сумма цифр данного числа=',n);
End.
- 22.02.2016 13:40
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.