Вопрос по информатике:
Даны натуральные числа A и B (B>A).Написать программу, выводящую на экран последовательность натуральных чисел от A до B, не включая A и B
Помогите пожалуйста не могу понять !!!
- 11.03.2017 09:57
- Информатика
- remove_red_eye 10374
- thumb_up 14
Ответы и объяснения 1
Program zadanie;
Var a,b,i:integer;
Begin
Writeln('Введите значения A и B, причем B>A (иначе программа не будет исполняться)');
Readln(a,b);
For i:=a To b Do
If (i>a) and (iEnd.
- 12.03.2017 01:26
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.