Вопрос по информатике:
Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20.заранее спасибо))
- 03.05.2018 00:41
- Информатика
- remove_red_eye 2496
- thumb_up 40
Ответы и объяснения 1
Program zadanie;
Var a,i:integer;
Begin
For i:=1 To 20 Do
begin
a:=i;
a:=sqr(a);
Writeln(a);
end;
End.
- 03.05.2018 08:54
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.