Вопрос по информатике:
Написать в программе Паскаль:
Пирожок в столовой стоит а рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа получает на вход три числа: а, b, n и должна вывести два числа: стоимость покупки в рублях и копейках
- 02.07.2018 17:04
- Информатика
- remove_red_eye 4881
- thumb_up 26
Ответы и объяснения 1
Program zadanie;
Var a,b,n:integer;
Begin
Writeln('Введите стоимость пирожка в рублях и копейках');
Readln(a,b);
Writeln('Сколько нужно купить пирожков');
Readln(n);
Writeln('Стоимость покупки в рублях=',n*a+((b*n) div 100));
Writeln('Стоимость покупки в копейках=',(n*b) mod 100);
End.
- 03.07.2018 05:28
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.