Вопрос по информатике:
Помогите пожалуйста: напишите программу, которая производит обмен значений переменных x и y, если x больше у.
Пример входных данных Пример выходных данных
x>>5 x=5
y>>6 y=6
- 18.11.2017 08:21
- Информатика
- remove_red_eye 19055
- thumb_up 15
Ответы и объяснения 1
Program zadanie;
Var x,y:real;
Begin
Writeln('Введите значения x и y');
Readln(x,y);
If x>y Then
begin
x:=x+y;
y:=x-y;
x:=x-y;
Writeln('x=',x);
Writeln('y=',y);
end;
End.
- 19.11.2017 09:54
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.