Вопрос по информатике:
Помогитее пожалуйста,на языке программирования Pascal,очень прошу( Заранее спасибо)
1) Составьте программу,проверяющую,верно ли утверждениечто введенное вами целое число является четным.
2)Напишите программу,которая бы запрашивала целое число и распечатывала любое его значение,кроме 13. Если заданное число равно 13,вместо него печатается число 77.
ПОЖАЛУЙСТААА!!;(( ЕСЛИ НЕЗНАЕТЕ КАК РЕШАТЬ ПОЖАЛУЙСТА НЕ ЗАНИМАЙТЕ МЕСТО ДЛЯ ОТВЕТА
- 26.03.2015 17:17
- Информатика
- remove_red_eye 4140
- thumb_up 48
Ответы и объяснения 1
Var
n:integer;
begin
Write('Введите четное число: '); Readln(n);
if (n mod 2)=0 then Writeln('Верно!')
else Writeln('Неверно!')
end.
var
n:integer;
begin
Write('Введите любое целое: '); Readln(n);
if n13 then Writeln(n) else Writeln(77)
end.
- 27.03.2015 16:27
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.