Вопрос по информатике:
Дано натуральное число Т - длительность прошедшего времени в
секундах. Вывести данное значение длительности в часах (HH), минутах (MM) и секундах (SS) в следующей форме: HH ч MM мин SS с.
Составить программу содержащую операторы ввода, вывода, присваивания.
- 23.02.2018 00:38
- Информатика
- remove_red_eye 4432
- thumb_up 15
Ответы и объяснения 1
Program mnogohodovochka;
var
a,chas,sek,min:integer;
begin
writeln('vvedite chislo');
readln(a);
chas:=a div 3600;
min:=a mod 3600 div 60;
sek:=a mod 3600 mod 60;
writeln(chas, 'ч', min, 'мин', sek, 'с');
end.
- 24.02.2018 23:49
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.